Merci Merci:  0
Likes Likes:  0
Page 85 sur 969 PremièrePremière ... 357578798081828384858687888990919295135185585 ... DernièreDernière
Résultats de 841 à 850 sur 9688
  1. #841
    Membre Sénior Avatar de jacky65
    Inscrit
    mai 2007
    Localisation
    Helvetia
    Messages
    2 929
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Citation Envoyé par coom
    jacky > Quand il a pas des soucis ou qu'il fini pas dans les herbes haute, il l'est !

    Viens sur Paris et j'te le prête :P
    J'allais justement te le demander :D

  2. #842
    Flybarless Addicted .. Avatar de coom
    Inscrit
    octobre 2008
    Localisation
    Gennevilliers (92)
    Messages
    5 953
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Pas de soucis, pendant ce temps la j'essayerais ton 600 :D
    Aprovechen su vida como debe ser ! Con humildad y simplicidad ..
    Mes vidéos Viméo / Youtube --- T-Rex 500 / Mini-Protos

  3. #843
    Membre Sénior Avatar de jacky65
    Inscrit
    mai 2007
    Localisation
    Helvetia
    Messages
    2 929
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    J'ai pas terminé les réparations mais OK ;)

  4. #844
    Membre actif Avatar de seumeu
    Inscrit
    mars 2008
    Localisation
    Moselle
    Messages
    133
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Bonjour,
    J'ai mon Rex qui ce comporte bizarrement.
    A la fin d'un looping quand je remets les gaz pour redresser, j'ai le moteur qui rame. Le pales fonts un sacré flap et on à l'impression qu'il va caler :/

    Est-ce du à mon pilotage (autodidacte), à mes réglage (idem) ou aux pales (les carbon noires et jaune qui sont un peu plus lourde que celle d'origine). ?

  5. #845
    Membre Sénior Avatar de jacky65
    Inscrit
    mai 2007
    Localisation
    Helvetia
    Messages
    2 929
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Salut,
    les flap c'est à cause ce des pales noires et jaunes Align elles sont pas assez rigides.
    Le moteur qui rame ca peut venir de la batterie usée, ou d'une mécanique endommagée et/ou qui freine (axe tordu, courroie trop tendue, etc).

    Ca peut aussi venir du pas cyclique si il est trop élevé (et ça je viens de le comprendre n'est-ce pas R.Capac)

  6. #846
    Membre actif Avatar de seumeu
    Inscrit
    mars 2008
    Localisation
    Moselle
    Messages
    133
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Ok, donc si ça rame c pas du aux pales ?
    Ça tombe bien j'en avait commander 2 paires.

    Pour le pas, c'est quoi la valeur max pour faire des translations rapide et des looping pépère, +9 ou +11.

  7. #847
    Flybarless Addicted .. Avatar de coom
    Inscrit
    octobre 2008
    Localisation
    Gennevilliers (92)
    Messages
    5 953
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Yep, une pale décroche aux alentours des 18° si je me souviens bien, donc soit on mets beaucoup de cyclique mais peu de collectif, soit on limite le cyclique pour mettre plus de collectif.

    Perso j'ai opté pour +10/-10 et +7/-7 au cyclique, ca donne 17° dans le pire des cas.

    Essaye d'augmenter un peu ta courbe de gaz sur les 3 premires positions, de manière a ce que le moteur ne perdent pas en tour au passage sur le dos (quand tu réduira le pas).
    Aprovechen su vida como debe ser ! Con humildad y simplicidad ..
    Mes vidéos Viméo / Youtube --- T-Rex 500 / Mini-Protos

  8. #848
    Membre actif Avatar de seumeu
    Inscrit
    mars 2008
    Localisation
    Moselle
    Messages
    133
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Ok, j'vais tenter, Merçi.

    Au fait j'vous pas dit la dernière.
    Après avoir fait mes loops qui font du bruit et mes translation, j'me replace en statio et là plus rien.

    Heureusement il était pas haut donc pas de bob.

    J'vais voir le Rex et là qu'est ce j'vois ti pas sur un patin ......

    De l'étain :O

    Dites moi pas que ça chauffe à ce point là un Rex ????...?????

  9. #849
    Flybarless Addicted .. Avatar de coom
    Inscrit
    octobre 2008
    Localisation
    Gennevilliers (92)
    Messages
    5 953
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Par ces fortes chaleurs, le 430SP chauffe fort effectivement, au point que je laisse pas le doigt sur le miens après un vol un peu musclé en idle 2.

    Si tu enchaines les vols, ca peut expliquer le phénomène. Tu as fais les soudures toi même ? Tu utilises de la soudure basse température ?
    Aprovechen su vida como debe ser ! Con humildad y simplicidad ..
    Mes vidéos Viméo / Youtube --- T-Rex 500 / Mini-Protos

  10. #850
    Post Tenebras Lux Avatar de R.Capac
    Inscrit
    mars 2009
    Localisation
    Helveticum Confederus
    Messages
    3 530
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    T'as plus que 17degre au pire des cas...qui est dans les coins 'carrés' du manche...l'idéal est d'avoir une option circulaire à mettre sur le cyclique qui fait que le cyclique prof+ail ne s'additionne pas...il s'aditionne dès que tu sors du cercle donné entre le neutre et le max hor/vert (et non à 45degre où la course est plus longue)
    Donc faut toujours vérifier si ça touche à rien avec les manche cycliques dans le coin - pas mini + maxi

    Voilà, c'était la p'tite précision pour ceux savent pas régler (Jacky ^^ :))
    ☼ ◦◦◦◦ Decalco RC ◦◦◦◦ ☼ ◦◦◦◦ Vidéos ◦◦◦◦ ☼ ◦◦◦◦ Info ◦◦◦◦ ☼ ◦◦◦◦ Amazonian Spirit ◦◦◦◦ ☼

Page 85 sur 969 PremièrePremière ... 357578798081828384858687888990919295135185585 ... DernièreDernière

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas éditer vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé