Merci Merci:  0
Likes Likes:  0
Page 2 sur 4 PremièrePremière 1234 DernièreDernière
Résultats de 11 à 20 sur 36
  1. #11
    Membre actif Avatar de pitou007
    Inscrit
    octobre 2005
    Localisation
    Le Cannet
    Messages
    726
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Oui a chaque fois que tu modifies les reglages du gyro faut débrancher puis rebrancher.

    Par rapport a ta radio je peux pas te dire !

    En mode normal trim au neutre il vole bien ou il a deja tendance à partir d'un côté ?

    @+
    FF9; T-rex 450 SE V2 et son grand Frere le 600 !!!

  2. #12
    Membre actif Avatar de tertonne
    Inscrit
    janvier 2006
    Localisation
    saint malo de guersac
    Messages
    450
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    en mode normal il bouge pas il est bien regler j'ai la tige qui partais du servo a l'ac je ne la fesais pas passer dans le support de l'aileron la je vais aller faire des essais comme ca merci
    t-rex 700 radioT10CG

  3. #13
    Membre actif Avatar de pitou007
    Inscrit
    octobre 2005
    Localisation
    Le Cannet
    Messages
    726
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Tu tournes peut être pas assez vite aussi !!
    Essaye en augmentant les tours moteurs ...

    @+
    FF9; T-rex 450 SE V2 et son grand Frere le 600 !!!

  4. #14
    Membre actif Avatar de tertonne
    Inscrit
    janvier 2006
    Localisation
    saint malo de guersac
    Messages
    450
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    je reviens de mes essaie
    se qui est bizzard quand je suis en conservateur de cap il pompe ,des que je bascule en mode normal tous s'arrete. pour le servo de l'ac il faut peut etres mettre un numerique, car le rc 9xp de chez align est peut etre pas ideal
    merci
    pitou j'ai augmenter mes tours moteur idem
    merci
    t-rex 700 radioT10CG

  5. #15
    Membre actif Avatar de pitou007
    Inscrit
    octobre 2005
    Localisation
    Le Cannet
    Messages
    726
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Si il pompe, il se peut que tu ais des points durs sur ta commande !!!

    AS tu activé un mixage sur ta radio pour ton AC ??
    Il en faut pas avec ce type de gyro.
    Pour le Delay, plus ton servo est lent plus tu l'augmentes et vis versas (sauf pour les numériques !!)

    @+
    FF9; T-rex 450 SE V2 et son grand Frere le 600 !!!

  6. #16
    Membre actif Avatar de tertonne
    Inscrit
    janvier 2006
    Localisation
    saint malo de guersac
    Messages
    450
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    j'ai remarquer que j'avais beaucoup de jeux sur l'ac j'ai changer une pieces sur l'ac et les pales on moin de jeux voir presque pas avant j'avais 2 millimetre de jeux quand je touchais les pale de l'ac, sa pouvais peut etre venir de sa
    teste demain apres midi
    si une personne peut me dire si 40%sur le gear est une valeur normal
    merci mx12 graupner
    t-rex 700 radioT10CG

  7. #17
    Membre Sénior Avatar de claude79
    Inscrit
    janvier 2006
    Messages
    2 006
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    bonjour,

    il se peut aussi que le petit pignon de l'ac est pris du jeu longitudinal sur son axe, le mien était rendu à un moment de temps à presque 2 mm, il suffit de détendre la courroie pour le constater.
    Spirit 16
    Raptor 50 OS50
    Hurricane 550
    Vario Benzin Trainer

  8. #18
    Membre Sénior Avatar de helitoftere
    Inscrit
    février 2006
    Localisation
    Verdun (55)
    Messages
    2 442
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Citation Envoyé par claude79
    bonjour,

    d'après le mode d'emploi du gy401, le mode conservateur de cap n'entre en action qu'en dessus de 50 %,

    suivant les radios, ç'est une valeur positive ou négative, moi sur mon evo 9, pour avoir le leading lock il faut une valeur négative et j'ai - 75%, en mode normal, il me faut une valeur positive j' ai + 54 %,
    Non moi il fonctionne a 30%

    mais pour repondre a ta question je pense plutot qu'il faut revoir ta courbe de gaz qui est vraiment trop forte.

    Elle devrait plus etre comme ca:
    00 45 70 (statio) 85 100

    De cette maniere les gaz seront plus progressifs et ton gyro contrera mieux ton AC par rapport au coup de gaz.

    Car ton probleme est simple en fait...si tu prends un moteur avec le double de Kv par exemple imagine la chose....

    Tu demarres tranquil mais au lieu d'avoir un nombre de tours normal tu en as le double ...donc ton Gyro n'a pas le temps de gerer l'info et reagit plus tard....
    MX12 (Vendue 13/11/07), FF9 2.4GHz (17/11/07)
    Trex450 SE - XTrem 50 (13/02/08) - Space Walker - Edge 540 Kyosho (08/07)
    - DF#4 (vendu 10/02/06) - DF#36 (vendu 27/6/06)

  9. #19
    Membre Sénior Avatar de helitoftere
    Inscrit
    février 2006
    Localisation
    Verdun (55)
    Messages
    2 442
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Citation Envoyé par tertonne
    j'ai 75% de delay j'ai essayer 0 et 100 il y a aucune difference
    quand on touche le delay faut il debrancher et rebrancher le lypo
    merci personne peut me dire par rapport au 41% de ma radio si c'est bon ou faut il depasser les 50%
    merci
    olivier
    cool pitou007 pour reflex merci
    Ben en fait moi lors de mes reglages je sais pas trop s'il faut debrancher ou non car une fois pose je modifie le gain a la radio je redecolle et ca rectifie.

    Mais une autre fois ca change rien et la led clignote en defaut et il faut que je debranche et rebranche....

    Donc je sais pas.
    MX12 (Vendue 13/11/07), FF9 2.4GHz (17/11/07)
    Trex450 SE - XTrem 50 (13/02/08) - Space Walker - Edge 540 Kyosho (08/07)
    - DF#4 (vendu 10/02/06) - DF#36 (vendu 27/6/06)

  10. #20
    Membre actif Avatar de tertonne
    Inscrit
    janvier 2006
    Localisation
    saint malo de guersac
    Messages
    450
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    je vais essayer une courbe plus douce ,je retourne se soir faire des essais
    je vais aussi changer des pieces de l'ac pour quil y a moin de jeux, et on verra
    vers 20h je feraais un compte rendue
    a plus
    olivier
    t-rex 700 radioT10CG

Page 2 sur 4 PremièrePremière 1234 DernièreDernière

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas éditer vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé