Merci Merci:  0
Likes Likes:  0
Page 1 sur 2 12 DernièreDernière
Résultats de 1 à 10 sur 20
  1. #1
    Membre actif
    Inscrit
    mai 2006
    Localisation
    Suisse, Bex
    Messages
    190
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    salut!

    j'ai lu que pas mal de personne avait des top radio sur leur t-rex, j'en ai aussi eu et j'ai cherché assez longtemps avant de trouver la source du problème.

    c'est en faite le gyro futaba gy401, qui crée des tops radio lorsqu'il redresse l'hélico, je l'ai testé sans gyro (pas de soucis de top), avec le gyro mais sans gain (pas de soucis), avec le gyro en augmentant le gain de plus en plus et plus le gain est haut plus les tops se font sentir.

    mais le gros problème, c'est que je n'ai pas de solutions, alors est-ce que quelqu'un a une solutions a proposer?


    merci d'avance
    T-rex 450SE V2, gyro futaba GY401 avec un servo digital HDS-877, 3 servos tower pro, moteur 430L, et une MX-12 avec un récépteur R700

  2. #2
    Membre actif
    Inscrit
    avril 2006
    Messages
    143
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    salut ,il semblerais que tous le monde trouve le probleme ,mais personnes n a la soluce. en regle general ,un helico génère de l electricitee statique ,surtout les petit (df ,t-rex ,ect...) et malheureusement a mois de relier l helico a la terre !!! ;)
    de plus les piques de conso (~ 300w sur un t-rex) lors des resource provoque aussi des top
    la seul alternative efficace a ce jour ,s est le PCM
    J AIS MOI AUSSI FAIS DE MULTIPLES TESTES ?PLUS OU MOINS EFICACE ,MAIS PAS DE 100 POUR 100 EXEPTER LE RECEPTEUR PCM ET EN RESPECTANT TOUT LES CONSEILLE DE MONTAGE !!!!!!!!! :(
    ---------------------------------------------------------------------------
    T-REX 450 HDE 420 LF rce25bl 4 TowerPro GY401(enfin ) FULL ALU 3X3S1P 2100 15C
    HONETBEE EN KIT FATIGUER
    MOULTE 3AXE EC dont 1 pour l immersion

  3. #3
    Membre actif
    Inscrit
    mai 2006
    Localisation
    Suisse, Bex
    Messages
    190
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    ca ne vient pas de l'éléctricité statique, les tests on été fait moteur coupé et non relier au récépteur.

    est-ce que le système bec qui accepte jusqu'a 1.5A est pas suffisant pour touts les servo ansi que le gy401? (1.5A ca me parait énorme pour 4 servo et un gyro + récépteur)

    je vais peut etre essayer d'alimenter mon récépteur avec une autre source d'alimentation pour tester.

    c'est 4.8V ou 5V sur le récépteur?

    merci
    T-rex 450SE V2, gyro futaba GY401 avec un servo digital HDS-877, 3 servos tower pro, moteur 430L, et une MX-12 avec un récépteur R700

  4. #4
    Membre actif
    Inscrit
    mai 2006
    Localisation
    Suisse, Bex
    Messages
    190
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    après une recherche plus approfondie, j'ai découvert que l'emplacement du gyro au dessus du tube de queue crée des PERTURBATIONS sur les servos.

    j'ai enlenvé le gyro (il pendouille dans le vide) et je n'ai plus aucun top, si par contre je le repose a son emplacement les servos s'agitent sans rien faire!
    T-rex 450SE V2, gyro futaba GY401 avec un servo digital HDS-877, 3 servos tower pro, moteur 430L, et une MX-12 avec un récépteur R700

  5. #5
    rogueleader
    Guest
    ya pas de secret , les ingredients c'est :
    -le recpteur loin du controleur
    -un recepteur pcm c'est pas mal
    -le tube de queue relié a la masse du recepteur

    reevolt , le r700 graupner est sensible aux tops radio , avec un pcm tu aurais surement moins de problemes

  6. #6
    Membre Sénior Avatar de helitoftere
    Inscrit
    février 2006
    Localisation
    Verdun (55)
    Messages
    2 442
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Pourtant je n'ai pas de top avec le R700 mais ca depends pas que de ca il y a aussi le type de matos.

    Certains ca arrivera a cause du contro trop prtet du moteur (comme ca m'etait arrive) d'autre ce sera le recepteur et encore d'autres ce sera le gyro.....

    Il y a un objet encause different a chaque type de configuration materiel.

    Comme dit paxon le mieux connu a ce jour serait le PCM pour eviter le plus les top...
    MX12 (Vendue 13/11/07), FF9 2.4GHz (17/11/07)
    Trex450 SE - XTrem 50 (13/02/08) - Space Walker - Edge 540 Kyosho (08/07)
    - DF#4 (vendu 10/02/06) - DF#36 (vendu 27/6/06)

  7. #7
    Modérateur Avatar de modelvincent
    Inscrit
    juin 2002
    Localisation
    Grenoble
    Messages
    6 091
    Merci / J'aime
    Cité(e)
    1 Post(s)
    Badgé(e)
    0 Sujet(s)
    Ce qui est sur c'est que la plus grosse source de top sur le trex c'est le tube de queue.

    Si tu as trop de tops, eloignes ton antenne du tube de queue pour la faire passer vers l'avant, c'est pas esthetique mais diablement efficace (plus un seul top avec un malheureux npm07 au niveau récépteur)

    @+

  8. #8
    Membre actif Avatar de pitou007
    Inscrit
    octobre 2005
    Localisation
    Le Cannet
    Messages
    726
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Ouep, attention aussi a certains types de pales.
    Le carbone génére plus facilement de l'électricité statique !!

    L'idéal c'est vrai, le PCM !!!

    @+
    FF9; T-rex 450 SE V2 et son grand Frere le 600 !!!

  9. #9
    Membre Sénior Avatar de helitoftere
    Inscrit
    février 2006
    Localisation
    Verdun (55)
    Messages
    2 442
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Bon pour le moment pas de top pour moi....

    Instalation basique recepteur a l'avant la Lipo en dessous et contro a l'arriere.

    Mon antenne passe sur le cote gauche de la coque pour passer dans le guide fixe au pieds du chassis pour ensuite passer dans la derive en bas et revenir sur le guide.

    Pour le moment pas de soucis et un vol entier en translations sans top.

    Il fait beau je vais en profiter pour aller voler :)

    il faut prendre aussi en compte le temps...plus il fait beau et chaud plus il y a d'electricite statique dans l'air aussi....

    Et ca on l'oublie....

    regarde quand vous sortez de la voiture apres avoir roule.....paf la chataigne a cause du frottement dans l'air qui cree l'electicite statique....

    C'est pareil pour l'helico.
    MX12 (Vendue 13/11/07), FF9 2.4GHz (17/11/07)
    Trex450 SE - XTrem 50 (13/02/08) - Space Walker - Edge 540 Kyosho (08/07)
    - DF#4 (vendu 10/02/06) - DF#36 (vendu 27/6/06)

  10. #10
    Membre Sénior Avatar de helitoftere
    Inscrit
    février 2006
    Localisation
    Verdun (55)
    Messages
    2 442
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Ho putain la vache....(excusez moi)

    Je suis alle voler ce matin donc et deux enormes top mais je sais pas si c'etait des top.

    J'explique

    je fais une grande boucle super rapide lol une vrai fusee....
    et quand je veux faire une translation de l'autre cote directe apres ma grande boucle ...paf une putain de coupure moteur et les servos reagissent plus pendant a peine une seconde.

    La frayeure ...:( j'ai cru qu'il allait partir au tas heureusement qu'il etait haut comme ca c'est comme si j'allais partir en autorotation....

    bon je recommence meme parcour et meme manoeuvre et au meme moment re belotte...le meme coup.

    donc je recupere et je pose ...j'arrive en fin de batterie.

    au moment ou je l'enleve je me rends compte qu'elle a gonflée....merde elle est morte.

    je me dit donc que mon probleme n'est peut etre pas un top radio mais plutot la Lipo qui ne suivait pas et ne donnait pas assez de jus au moment de contrer la translation pour partir de l'autre cote car ca devait trop pomper sur la Lipo qui n'arrivait pas a suivre...

    Qu'en dites vous?

    Je n'ai pas eu le temps de tester avec l'autre Lipo neuve qui fonctionne mieux que celle ci car l'ancienne lorsque je passais au governor mode alors que la Lipo etait pleine en charge ben a peine 10secondes apres on entendais une chute de tension significative...

    Alors que la neuve reste constante en tension dans la meme config.

    J'aimerai savoir a quel comportement reconnait-on exactement un top radio?

    Moi mon probleme on etendais le moteur se couper comme s'il y avait un faux contact avec la Lipo et les servos de ce fait ne reagissaient plus non plus.
    MX12 (Vendue 13/11/07), FF9 2.4GHz (17/11/07)
    Trex450 SE - XTrem 50 (13/02/08) - Space Walker - Edge 540 Kyosho (08/07)
    - DF#4 (vendu 10/02/06) - DF#36 (vendu 27/6/06)

Page 1 sur 2 12 DernièreDernière

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas éditer vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé