Merci Merci:  0
Likes Likes:  0
Page 1 sur 2 12 DernièreDernière
Résultats de 1 à 10 sur 18
  1. #1
    Nouveau membre
    Inscrit
    avril 2007
    Messages
    5
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Bonjour,

    J'ai un probleme avec l'anticouple de mon honey bee CP2.
    J'explique: Quand je mets les gaz pour faire decoller l'helico, l'anticouple n'est pas régulier il fait des ratés. Par contre si je mets les gaz pour faire tourner l'anticouple tout seul il marche correctement.
    Ca ne vient pas du moteur car j'en ai mis un autre pour essayer et ca fait toujours pareil. De meme pour les regalges, j'ai essayé de regler les 2 vis du gain et du proportionnel sans aucun résultat je ne comprend pas.

    Est ce que quelqu'un peut m'expliquer comment faire?

    Merci

  2. # ADS
    Circuit advertisement Probleme avec l'anticouple sur honey bee CP2
    Inscrit
    Always
    Messages
    Many
     

  3. #2
    Nouveau membre
    Inscrit
    avril 2007
    Messages
    13
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Est-il contrôlable en vol? Sinon voir du coté du 4in1...

    Moi j'ai remarqué un pb de fiabilité des moteurs d'AC (deux grillés en moins de 2 h de fonctionnement).
    Aprés quelques surfs il semble que les experts montent 2 moteurs d'AC en serie pour compenser la charge et éviter la surchauffe qui fait fondre le support à charbons...

  4. #3
    Membre actif
    Inscrit
    janvier 2007
    Messages
    144
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    regarde aussi du coté de ton moteur principal !!
    j'ai eu ce phénomène une fois, le moteur principal avait des ratés (charbons en fin de vie) et envoyait du couple de manière saccadée ==> le 4/1 n'arrivait pas à corriger ces variations brutales de régime.
    Honeybee CP2 depuis janvier 2007

  5. #4
    Nouveau membre
    Inscrit
    avril 2007
    Messages
    5
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    non il n'est pas controlable en vol, il tourne sans arret en mettant des secousses. Le soucis c'est que j'ai 2 honey bee CP2 dont 1 que j'avais explosé il y a quelques temps puis que j'ai reparé par la suite. Le probleme c'est que depuis peu les 2 font exactement la meme chose, l'anticouple n'est pas régulier et j'ai fait des test en mettant le 4en 1 sur l'autre et vis versa et aucun résultat.
    C'est peu etre le AC mais il n'a meme pas une heure de vol. Si quelqu'un a deja rencontré ce soucis.

    PS: Est ce que on peut mettre un 4en1 plus fiable que celui d'origine sur le CP2 si oui, il y a-t-il une marque que tu peux me conseiller?

  6. #5
    Membre actif
    Inscrit
    janvier 2007
    Messages
    144
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    moteur principal
    combien d'heures a-t-il?
    Honeybee CP2 depuis janvier 2007

  7. #6
    Nouveau membre
    Inscrit
    avril 2007
    Messages
    5
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Le moteur principal il a 1h30 de vol pas plus

  8. #7
    Membre actif
    Inscrit
    janvier 2007
    Messages
    144
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    bizarre
    tu fais voler tes 2 CP2 avec le meme émetteur ou non?
    Honeybee CP2 depuis janvier 2007

  9. #8
    Nouveau membre Avatar de BeltCP
    Inscrit
    avril 2007
    Messages
    12
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Bonsoir,

    J'ai eu le même problème avec mon premier Honey Bee CP2.

    Je n'arrivais pas à régler le gyro.

    J'ai eu la solution par un collègue.

    A chaque réglage, avant de refaire voler la bête, il faut débrancher l'accu, puis le rebrancher pour que le gyro se réinitialise avec les nouveau réglages.

    C'est tout bête, mais en respectant cette procédure, les réglages effectués avaient une action sur l'anticouple et je suis arrivé in fine à le régler avec suffisament de précision pour qu'il ne présente plus les symptômes décrits dans le post initial.

    A essayer...
    A l'impossible, nul n'est tenu...!

  10. #9
    Nouveau membre
    Inscrit
    avril 2007
    Messages
    13
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Heureux d'avoir remarqué la même chose: la prise en compte d'une modif du gain ou du proportionnel n'est pris en compte que suite à la coupure de l'alim (debrancher)...

    Pour ton pb: regle le gain au minimum et au moins au sol avant toute tentative de décollage l'AC devrait être stable.

    Sinon, ou voles tu (pres d'une source de parasit comme un transfo HT)? Comment est deployé l'antenne de l'helico? Est-ce que tu utilises tout le temps le meme accu? Est-ce que les fils de l'AC n'ont pas touché le pignon pricipal (dénudé)? Le tracking est-il bien réglé?

    Voila quelques pistes qui me viennent à l'esprit.

  11. #10
    Nouveau membre
    Inscrit
    avril 2007
    Messages
    5
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Merci pour tous vos conseils!
    J'ai réussi à trouvé la solution pour un des 2 CP2, déja j'ai remarqué qu'aprés chaque modification des vis du gyro meme si je debranche et rebranche la batterie c'est que vers la 3 eme fois que je l'aurai debranché que l'AC va etre plus stable. De plus j'ai decouvert que lorsque je mettais les gazs le rotor principal faisait bougé le fil qui relie le gyro à l'accus faisant trembler le gyro ceci empechait l'AC d'etre regulier. Car lorsque on met des petites secousses dans le gyro lorsque l'helico est allumé celui ci devient fou. D'ailleur pour l'histoir du fil je comprends pas car meme quand il marchait bien le fil etait dans la meme position.
    Enfin pour l'autre CP2 rien a faire tout essayé et rien ne marche snif!!

Page 1 sur 2 12 DernièreDernière

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas éditer vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé