Merci Merci:  0
Likes Likes:  0
Résultats de 1 à 2 sur 2
  1. #1
    Nouveau membre
    Inscrit
    novembre 2011
    Messages
    5
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)

    Perte marche arriere bateau amorceur RT4

    Bonjour a tous

    Rt4 brushless avec 2 esc marque inconnu voir photo si quelqu'un a une idée car plus d'etiquette

    Sans faire exprès j'ai allumé mon bateau avec le manche des gaz à fond et ça a déprogrammer mon controller .
    Je n'ai plus de marche arrière .
    J'ai refait la calibration du mange .
    Allumer la radio manche gaz a fond
    Ça bipe
    Je met le manche au millieux bip de validation.
    Du coup maintenant j'ai bien la marche avant du millieux jusqua manche a fond .
    Mais je n'ai plus la marche arriere.

    Quant au démarrage manche à fond j'attends la fin des bip ça rentre dans le mode programmation et la series de 5 possibilitées tournent en boucle.
    1 bip
    2 bip bip
    3 bip bip bip
    4 bip bip bip bip
    5 bip bip bip bip bip
    Et retour a 1 .

    Malheureusement je ne sais pas à quoi correspondent ces paramètres.
    Il me faut trouver le mode foward/reverse .

    Si quelqu'un d'entre vous reconnaît le contrôleur avec la photo où a une autre idée .

    Je mettrai la photo ce soir de mon ordinateur je ne sais pas comment la mettre via mon téléphone

    Merci

  2. # ADS
    Circuit advertisement Perte marche arriere bateau amorceur RT4
    Inscrit
    Always
    Messages
    Many
     

  3. #2
    Nouveau membre
    Inscrit
    novembre 2011
    Messages
    5
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Je viens de checker les parametre en parcourant les menus .
    Alors en fait quand on rentre dans un parametre les premiers bip correspondent au réglage actif .

    Mise a part le parametre no1 dont je suis pas sur du réglage initial les 4 derniers c'est certain .

    Parametre / valeur initiale / valeurs possibles
    1/ ? / 2 (mais j'ai essayer les 2 et toujours pas de marche arrière)
    2/ 2 / 3
    3/ 4 / 7
    4/ 5 / 9
    5/ 1 / 2

    Voila je joint une photo malheureusement sans étiquette de l'esc si ça parle a quelqu'un entre photo et parametres possibles . Le cable servo est orange/jaune/marron les deux refroidisseurs en aluminium il y a 2 gros condensateurs et les 3 fils moteur noirs

    Merci d'avance Perte marche arriere bateau amorceur RT4-esc1.jpg
    Dernière édition par Capman81; 17/12/2020 à 19h52

Sujets similaires

  1. Perte de bind bateau amorceur graupner mono s /mx-10 /gr12
    Par xav.oi dans le forum Navi / Techniques
    Réponses: 8
    Msg: 26/04/2018, 13h22
  2. mon new bateau amorceur
    Par frenchi dans le forum Navi / Vos bateaux
    Réponses: 4
    Msg: 24/03/2009, 08h17
  3. Probléme sur mon bateau amorceur monocoque, Help Me !!!
    Par remy83 dans le forum Navi / Techniques
    Réponses: 4
    Msg: 20/03/2009, 22h23
  4. bateau amorceur catamaran ou trimaran ?
    Par rimk55 dans le forum Navi / Techniques
    Réponses: 1
    Msg: 19/02/2009, 06h37
  5. Bateau Amorceur Pour Eau Salee Besoin De Conseil Svp
    Par andy dans le forum Navi / Rubrique Générale
    Réponses: 3
    Msg: 24/01/2009, 11h25

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas éditer vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé