Merci Merci:  0
Likes Likes:  0
Résultats de 1 à 8 sur 8
  1. #1
    Nouveau membre
    Inscrit
    août 2020
    Messages
    4
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)

    Problème Gouvernail sur mon RC T02

    Bonjour à tous pour commencer,

    Tout nouveau sur ce forum et dans le modélisme aussi d’ailleurs !!


    Petite présentation rapide : Le Bateau est un petit RC électrique modèle T02 de marque GizmoVine acheté pour mon fils il y a peu...


    Mon problème : Première sortie sans soucis, sauf à la fin, le gouvernail s'est mis à faire de petits mouvements tout seul alors qu'il était déjà sortie de l'eau...la télécommande était pourtant éteinte, j'ai donc de suite déconnecté la batterie...
    Deuxième sortie impossible car justement le gouvernail ne répond plus à la télécommande, heureusement que j'ai testé avant de le lâcher dans l'eau...Je m’aperçoit alors que le gouvernail ne bouge plus du tout en essayant de le bouger à la main (sans trop forcer bien sur) et que par contre, une fois la batterie déconnectée, le bouger à la main est possible facilement.


    Si quelqu'un peut m'aiguiller quant à cette panne, je l'en remercie d'avance ! Je précise bien que je suis totalement novice, et j'ai effectué des recherches sans succès pour me dépanner !

    Cordialement, Steph.

  2. # ADS
    Circuit advertisement
    Inscrit
    Always
    Messages
    Many
     

  3. #2
    Membre Sénior Avatar de Bud.fr
    Inscrit
    décembre 2009
    Localisation
    Six Fours les Plages - 83
    Messages
    7 610
    Merci / J'aime
    Téléchargement
    470.2 Ko
    Cité(e)
    21 Post(s)
    Badgé(e)
    0 Sujet(s)

    Post

    Salut et bienvenu

    Citation Envoyé par Steph44000 Voir le message
    ....
    Mon problème : Première sortie sans soucis, sauf à la fin, le gouvernail s'est mis à faire de petits mouvements tout seul alors qu'il était déjà sortie de l'eau...la télécommande était pourtant éteinte, j'ai donc de suite déconnecté la batterie...
    Il faut toujours arrêter en premier la réception, ici le bateau, puis ensuite l'émetteur; Si tu fais le contraire, la récepteur toujours alimenter ne reçoit plus d'ordre de l'émetteur et fait n'importe quoi.
    Tu as eu de la chance que se soit pas la propulsion qui ait redémarré, risque de blessure avec l'hélice.

    Ceci et aussi vrai pour les avions et les voitures.


    Citation Envoyé par Steph44000 Voir le message
    Deuxième sortie impossible car justement le gouvernail ne répond plus à la télécommande, heureusement que j'ai testé avant de le lâcher dans l'eau...Je m’aperçoit alors que le gouvernail ne bouge plus du tout en essayant de le bouger à la main (sans trop forcer bien sur) et que par contre, une fois la batterie déconnectée, le bouger à la main est possible facilement.
    .....
    En 2.4Ghz, il faut que l'émetteur et le récepteur soit appareillé (Bind) .

    Essayes en démarrant d'abord l'émetteur puis le bateau pour voir si la liaison ne se rétablie pas.

    Que dit la notice à ce sujet ???

    A+
    Indoor sur Toulon: http://lao83.forumactif.org/

    La loi "drone" étant passée, le hangar est fermé, les modèles en vente ou à la poubelle .

  4. #3
    Membre Sénior Avatar de albertus
    Inscrit
    mai 2005
    Localisation
    soiron - belgique
    Messages
    1 698
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    11 Post(s)
    Badgé(e)
    0 Sujet(s)
    soit le problème est au gouvernail : axe trop dur ou tringlerie mal réalisée ou pliée
    soit le problème est au servo : brûlé, peut être parce que le problème est au gouvernail
    soit le canal "gouvernail" du récepteur brûlé : intervertir les raccords et tester le moteur sur la sortie de la direction (pas l'inverse)

    les "petits mouvements tout seul" indique que le servo force

    démonter la tringlerie bas du servo et tester
    On allume d'abord l'émetteur et ensuite le récepteur

  5. #4
    Nouveau membre
    Inscrit
    août 2020
    Messages
    4
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    [QUOTE=Bud.fr;2685477]Salut et bienvenu

    Merci !


    Il faut toujours arrêter en premier la réception, ici le bateau, puis ensuite l'émetteur; Si tu fais le contraire, la récepteur toujours alimenter ne reçoit plus d'ordre de l'émetteur et fait n'importe quoi.
    Tu as eu de la chance que se soit pas la propulsion qui ait redémarré, risque de blessure avec l'hélice.



    Ceci et aussi vrai pour les avions et les voitures.


    Merci pour l'information, des choses que je ne connaissait pas, entres autres !


    En 2.4Ghz, il faut que l'émetteur et le récepteur soit appareillé (Bind) .

    Essayes en démarrant d'abord l'émetteur puis le bateau pour voir si la liaison ne se rétablie pas.


    C'est fait et ça marche de nouveau, enfin presque : Le mouvement se fait jusqu'au bout dans un sens, mais pas dans l'autre !?

    Que dit la notice à ce sujet ???


    Justement, la notice n'est pas très claire...enfin peut-être pour moi ! Je la trouve imbuvable...il y a des opérations de correction de trajectoire (enfin c'est ce que je comprends.....ou pas!!!), et aussi l'explication pour le remettre à l'endroit en cas de retournement...et rien sur l'appairage justement !

  6. #5
    Nouveau membre
    Inscrit
    août 2020
    Messages
    4
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    PS : Désolé j'ai essayé les citations mais pas tout compris au vu de l'apparence de mon post !

  7. #6
    Nouveau membre
    Inscrit
    août 2020
    Messages
    4
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Citation Envoyé par albertus Voir le message
    soit le problème est au gouvernail : axe trop dur ou tringlerie mal réalisée ou pliée
    soit le problème est au servo : brûlé, peut être parce que le problème est au gouvernail
    soit le canal "gouvernail" du récepteur brûlé : intervertir les raccords et tester le moteur sur la sortie de la direction (pas l'inverse)

    les "petits mouvements tout seul" indique que le servo force

    démonter la tringlerie bas du servo et tester
    On allume d'abord l'émetteur et ensuite le récepteur
    Merci pour la réponse !

    Entre temps, la situation à évoluée, en allumant l'émetteur avant le récepteur (comme vous me l'avez tout les deux conseillé), le gouvernail répond à l'émetteur mais uniquement pour un côté...le mouvement est entier...par contre l'autre côté ne bouge quasiment pas !

    Pensez vous que c'est un réglage ou faut-il chercher du côté du servo plutôt ?
    Visuellement et sans démonter, la tringlerie et autres ne sont pas faussés.

    Merci d'avance.

  8. #7
    Membre Sénior Avatar de Bud.fr
    Inscrit
    décembre 2009
    Localisation
    Six Fours les Plages - 83
    Messages
    7 610
    Merci / J'aime
    Téléchargement
    470.2 Ko
    Cité(e)
    21 Post(s)
    Badgé(e)
    0 Sujet(s)
    Salut

    Dur à dire à distance, mais voici qqles pistes:

    Sur des vrais radio (pas des jouets) on peut et on doit faire des calibrations des manches de l'émetteur, je ne sais pas si c'est possible sur cette radio.

    Tu n'aurais pas touché aux trims ???

    As tu moyen d'essayer le servo sur une autre radio, et/ou essayer un autre servo sur ce bateau ???

    A+
    Indoor sur Toulon: http://lao83.forumactif.org/

    La loi "drone" étant passée, le hangar est fermé, les modèles en vente ou à la poubelle .

  9. #8
    Membre Sénior Avatar de albertus
    Inscrit
    mai 2005
    Localisation
    soiron - belgique
    Messages
    1 698
    Merci / J'aime
    Téléchargement
    0
    Cité(e)
    11 Post(s)
    Badgé(e)
    0 Sujet(s)
    il faut d'abord vérifier si la tringle entre le servo et le palonnier du gouvernail n’a pas été pliée

    Cela peut aussi venir du «TRIM» qui est à fond d’un côté : le trim c’est la molette qui permet d’ajuster le neutre du servo, cela se trouve sur l’émetteur à côté de la manette (ou du volant) de direction

Sujets similaires

  1. Problème de mise en place du gouvernail
    Par Dinosaure dans le forum Navi / Vos bateaux
    Réponses: 2
    Msg: 12/02/2012, 19h36
  2. probleme gouvernail
    Par searc dans le forum Navi / Offshore
    Réponses: 8
    Msg: 17/12/2011, 23h46
  3. probleme gouvernail
    Par searc dans le forum Auto / Radio & Electronique
    Réponses: 1
    Msg: 13/10/2011, 18h48
  4. Bonjour, problème avec gouvernail !
    Par ziou333 dans le forum Navi / Vos bateaux
    Réponses: 2
    Msg: 27/12/2007, 14h13
  5. aide sur un gouvernail
    Par stephamag dans le forum Navi / Techniques
    Réponses: 2
    Msg: 30/10/2006, 14h20

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas éditer vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé