Merci Merci:  0
Likes Likes:  0
Résultats de 1 à 8 sur 8
  1. #1
    Nouveau membre
    Inscrit
    juin 2008
    Messages
    16
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Bonjour,

    je viens de terminer mon voilier un Seawind , je l'ai équipé d'un servo treuil de chez HITEC, j'ai une radio programmable FUTABA , j'ai donc réglé la course de mon servo afin que la commande des voiles fonctionne correctement .

    La commande fonctionne impeccable mais que je suis en haut du manche d'accélération ( voiles bordées) le servo fait un bruit électrique, il suffit que je baisse légèrement le manche de 2mm et le bruit disparait.

    De quoi s'agit-il ? Et comment résoudre le problème pour faire disparaitre ce bruit désagréable ?

    Merci pour votre aide
    Cordialement
    Michel

  2. # ADS
    Circuit advertisement bruit servo treuil HITECH
    Inscrit
    Always
    Messages
    Many
     

  3. #2
    Membre Sénior Avatar de calypso.551
    Inscrit
    octobre 2007
    Localisation
    VERDUN 55 (THIERVILLE)
    Messages
    1 806
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Bonsoir, si le servo treuil "grogne", c'est qu'il force, l'écoute de voile est bordée à fond, certainement un peu trop. En descendant un peu le trim correspondant, est ce que le bruit disparait?
    Cordialement.
    Daniel.
    http://fr.netlog.com/calypso55/photo/setid=364543
    http://fr.netlog.com/go/explore/vide...oid=fr-3707551
    Journée Amicale 2013 Ce sera le dimanche 23 Juin 2013 sous réserve de météo (problème au plan d'eau)

  4. #3
    Nouveau membre
    Inscrit
    juin 2008
    Messages
    16
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Bonjour Calypso et merci de m'avoir répondu

    J'ai joué sur le trim, le bruit effectivement disparait, mais il revient dès que j'actionne de nouveau le manche en position accélération maxi.
    j'ai déconnecté le câble , j'ai le même phénomène en position maxi, donc ce n'est pas la tension du câble qui est responsable.

    je ne vois pas de quoi il s'agit à moins que le servo ait un défaut ?

    Cordialement

  5. #4
    Membre Sénior Avatar de calypso.551
    Inscrit
    octobre 2007
    Localisation
    VERDUN 55 (THIERVILLE)
    Messages
    1 806
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Bonjour Aéro, effectivement,si même en déconnectant l'écoute de voile, le bruit persiste, c'est que le servo treuil a un problème.
    Toute fois, refaits un essai en éloignant l'émetteur à un dizaine de mètres.
    Cordialement.
    Daniel.
    http://fr.netlog.com/calypso55/photo/setid=364543
    http://fr.netlog.com/go/explore/vide...oid=fr-3707551
    Journée Amicale 2013 Ce sera le dimanche 23 Juin 2013 sous réserve de météo (problème au plan d'eau)

  6. #5
    Membre Sénior Avatar de jpd
    Inscrit
    mars 2006
    Localisation
    91
    Messages
    1 787
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Bonjour, je pense à 2 possibilités:
    1- Avec une radio programmable, on peut dépasser la course normale d'action d'un servo. si c'est le cas, le treuil arrive sur sa butée mécanique et le moteur continu a fonctionner, d'ou le grognement.
    Le problème rentre dans l'ordre en ajustant au mieux le débattements des courses , quitte à modifier le positionnement des points découte.
    2- Le servo à effectivement un problème de positionnement de sa butée mécanique
    (potentiomètre interne décallé, ce qui est rare!).

    En faisant un essai avec la radio en réglage nominal, tu verras tout de suite d'où vient la cause.
    Corialement, JPD

  7. #6
    Nouveau membre
    Inscrit
    juin 2008
    Messages
    16
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Merci JPD

    Exact si je rétabli la course normale du servo, il n'y a plus de bruit, dans ces conditions la longueur de corde enroulée est plus longue, je vais donc voir pour ajouter un rappel supplémentaire avec une poulie afin démultiplier davantage ce qui devrait solutionner en évitant que la corde s'emmêle sous la bobine du treuil.

    PS: si je fais grogner le servo, est ce que je cours un risque?


    Cordialement
    Michel

  8. #7
    Membre Sénior Avatar de jpd
    Inscrit
    mars 2006
    Localisation
    91
    Messages
    1 787
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    OUI ABSOLUMENT car le moteur force en permanence, il y a donc le risque de cramer le moteur et de casser les engrenages et d'avoir une consommation excessive.

  9. #8
    Nouveau membre
    Inscrit
    juin 2008
    Messages
    16
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Problème résolu, j'ai changé l'élastique qui "tendait" trop, j'ai refait le point d'attache des écoutes, j'ai régler la course du servo

    Tout semble bon, à mon avis l'élastique étant de trop forte tension elle tirait trop sur le treuil.

    Merci pour votre aide
    cordialement

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas éditer vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé