Merci Merci:  0
Likes Likes:  0
Résultats de 1 à 3 sur 3
  1. #1
    Nouveau membre Avatar de JakoJako
    Inscrit
    mars 2015
    Messages
    7
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)

    CRRCsim : bug aprés validation calibrage

    Bonjour,

    J'utilise CRRCsim depuis un bon moment sous linux avec un émetteur de base AX-4CT. Le "MIXER" est désengagé. J'utilise un jack mono sur l'entrée Audio du pc.

    Tout fonctionnait correctement jusqu'à présent mais maintenant j'ai un problème lors du calibrage des manches.

    -à l'étape "Mettez les manches en butées" : le signal (oscilloscope) bouge correctement. Les valeurs d'axes (en rouge) varient de la même valeur dans les 2 sens des manches (-49 ; 0 ; +49). Donc tout semble correcte.

    -à l'étape "mettez les manches au centre" : pas de problème apparent.

    -click "finish" : dès que je termine la calibration, les valeurs d'axes passent à 0, lorsque je manipule les manches, la courbe oscilloscope bouge correctement mais les valeurs d'axes ne sont plus symétriques : (-49 ; 0 ; +13). ceci sur toutes les voix.

    Évidement, le vol sur les modèles est impraticable puisque les gouvernes sont bien centrées mais leur mouvements est dissymétrique.

    J'ai essayé :
    -de calibrer, de ne pas toucher les manches et de sauvegarder le setting : pareil.
    -de fermer l'application en sauvegardant le setting : pareil.
    -de ré-installer l'application : pareil.


    Quelqu'un aurait déjà rencontrer ce problème? Je ne vois pas du tout d'où peut venir le probleme.
    Pas de l'emeteur puisque lors du calibrage tout est ok jusqu'au click "Finish".
    Pas du modèle : même pb sur n'importe quel modèle.

    Merci d'avance de votre aide.
    Cordialement.

  2. #2
    Nouveau membre Avatar de JakoJako
    Inscrit
    mars 2015
    Messages
    7
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)

    CRRCsim : bug aprés validation calibrage [resolu]

    Bonjour,

    Je suis parvenu à corriger le problème en modifiant les valeurs dans le fichier CRRCsim.xlm.
    Certainement que cela provenait des voies non utilisées et donc que l'on ne peut pas calibrer. En mettant les valeurs à 0, le calibrage des autres voies fonctionne normalement.

  3. #3
    Nouveau membre
    Inscrit
    mars 2017
    Messages
    1
    Merci / J'aime
    Cité(e)
    0 Post(s)
    Badgé(e)
    0 Sujet(s)
    Citation Envoyé par JakoJako Voir le message
    en modifiant les valeurs dans le fichier CRRCsim.xlm.
    Bonjour,
    J'ai exactement le même problème ... mais où est ce fichier ?

Sujets similaires

  1. [Construction] Validation fichier Predim Rc
    Par PHILOU 44 dans le forum Aéro / Construction
    Réponses: 6
    Msg: 11/06/2014, 12h57
  2. Quadricoptere Validation de configuration
    Par ratchetclank dans le forum Hélico / Drone / Multi-rotors UFO
    Réponses: 10
    Msg: 14/02/2014, 17h05
  3. validation motorisation !
    Par domkat dans le forum Aéro / Electrique
    Réponses: 2
    Msg: 15/11/2013, 10h31
  4. Taille d'écran sur CRRCSIM
    Par chris ze sting dans le forum Aéro / Simulation
    Réponses: 4
    Msg: 29/12/2012, 23h00
  5. [Conseil matériel] FPV: Validation d'une configuration
    Par maourit dans le forum Aéro / Vol en immersion
    Réponses: 23
    Msg: 22/01/2012, 19h19

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas éditer vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé